<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Statehouse Report &#8211; MYSTERY PHOTO:  Ever seen this star?</title>

 	<link rel="pingback" href="http://shrbeta.brack.net/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://shrbeta.brack.net/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<link rel='dns-prefetch' href='//shrbeta.brack.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; Feed" href="http://www.statehousereport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; Comments Feed" href="http://www.statehousereport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; MYSTERY PHOTO:  Ever seen this star? Comments Feed" href="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shrbeta.brack.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=96dcd34eb5212db6d7e28d338b6ec7ae' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=96dcd34eb5212db6d7e28d338b6ec7ae' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/media-queries.css?ver=96dcd34eb5212db6d7e28d338b6ec7ae' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=96dcd34eb5212db6d7e28d338b6ec7ae' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/custom.css?ver=96dcd34eb5212db6d7e28d338b6ec7ae' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://shrbeta.brack.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/init.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae'></script>
<link rel='https://api.w.org/' href='http://www.statehousereport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shrbeta.brack.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shrbeta.brack.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FEEDBACK:  On Leatherman, plastic bags and radical right' href='http://www.statehousereport.com/2017/02/10/feedback-on-leatherman-plastic-bags-and-radical-right/' />

<link rel="canonical" href="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/" />
<link rel='shortlink' href='http://www.statehousereport.com/?p=4210' />
<link rel="alternate" type="application/json+oembed" href="http://www.statehousereport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.statehousereport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 10px 10px 10px 10px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 11px;
            color: #000d9e;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.statehousereport.com/?wordfence_logHuman=1&hid=EBBC39C221D6CA6FDEAF777172A43EAD');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css">#sidebar{background-color:#f1f1f1;}
body{font-family: Georgia;font-size: 16px;font-style: normal;}#main .homepage-widgets h4 a{font-size: 12px;font-style: normal;}.archiveposts h2{font-size: 20px;font-weight: bold;}h1.entry-title{font-size: 20px;font-weight: bold;}#sidebar .widget h3.title{font-size: 16px;font-weight: bold;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-size: 12px;font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script></head>

<body class="post-template-default single single-post postid-4210 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="wpzoom-widget-social-3" class="widget wpzoom_social"><h3 class="title">Follow us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/statehousereport" rel="external,nofollow" title="Statehouse Report on Facebook"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Statehouse Report on Facebook" />Statehouse Report on Facebook</a></li><li><a class="twitter" href="https://twitter.com/statehouserept" rel="external,nofollow" title="Statehouse Report on Twitter"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Statehouse Report on Twitter" />Statehouse Report on Twitter</a></li><li><a class="rss" href="http://www.statehousereport.com/feed/" rel="external,nofollow" title="Our feed"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/rss.png" alt="Our feed" />Our feed</a></li><li><a class="email" href="mailto:mailto:feedback@statehousereport.com" rel="external,nofollow" title="Contact us today"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/email.png" alt="Contact us today" />Contact us today</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.statehousereport.com/about-us/">About us</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.statehousereport.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.statehousereport.com/underwriters/">Underwriters</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.statehousereport.com/palmetto-priorities/">Palmetto Priorities</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.statehousereport.com/feedback/">Send a letter</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.statehousereport.com/contact/">Contact</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.statehousereport.com/search/">Search</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30"><a href="http://www.statehousereport.com">Home</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
							<a href="http://shrbeta.brack.net/underwriters/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/16_underwriters_all-2.gif" alt="Our underwriters" /></a>
						
				</div>



				<div id="logo">
					
					<a href="http://www.statehousereport.com" title="South Carolina&#039;s leading online legislative and policy forecast">
													<img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/14.12.newlogo.jpg" alt="Statehouse Report" />
											</a><div class="clear"></div>

					
					<div id="thedate">Friday, February 10, 2017</div>
				</div><!-- / #logo -->
<div id="header-right">

					

				</div><!-- /#header-right -->

				

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://www.statehousereport.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.statehousereport.com/category/politics/newsbriefs/">News briefs</a></li>
	<li id="menu-item-2415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2415"><a href="http://www.statehousereport.com/category/news/top-five/">Top Five</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://www.statehousereport.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://www.statehousereport.com/category/commentary/brack/">Andy Brack</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.statehousereport.com/category/commentary/myturn/">My Turn</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="http://www.statehousereport.com/category/commentary/feedback/">Feedback</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.statehousereport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.statehousereport.com/category/politics/tallysheet/">Tally Sheet</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.statehousereport.com/category/politics/agenda/">Agenda</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34"><a href="http://www.statehousereport.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://www.statehousereport.com/category/features/scorecard/">Scorecard</a>
	<ul class="sub-menu">
		<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.statehousereport.com/category/features/quote/">Quote of the week</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.statehousereport.com/category/features/number/">Number of the week</a></li>
	</ul>
</li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.statehousereport.com/category/features/encyclopedia/">S.C. Encyclopedia</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.statehousereport.com/category/features/photo/">Neat photos</a></li>
</ul>
</li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="http://www.statehousereport.com/category/underwriters/">Underwriters</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.statehousereport.com/archives/">Archives</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.statehousereport.com/category/commentary/feedback/">Feedback</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://www.statehousereport.com/category/features/" rel="category tag">Features</a>, <a href="http://www.statehousereport.com/category/features/mystery-photo/" rel="category tag">Mystery Photo</a></div>
			<h1 class="entry-title">
				<a href="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/" title="Permalink to MYSTERY PHOTO:  Ever seen this star?" rel="bookmark">MYSTERY PHOTO:  Ever seen this star?</a>
			</h1>

			<div class="post-meta">

Statehouse Report<span class="separator">&middot;</span>

                              <span class="date">02/10/2017 11:08 am</span><span class="separator">&middot;</span>
			</div>


			<div id="post-4210" class="clearfix post-4210 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-mystery-photo tag-drayton-hall tag-michael-kaynard tag-star">

				<div class="entry">
					<div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div><div id="attachment_4190" style="width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-4190" src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery.jpg" alt="" width="800" height="500" srcset="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery.jpg 800w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery-300x188.jpg 300w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery-768x480.jpg 768w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery-600x375.jpg 600w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery-88x55.jpg 88w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery-310x194.jpg 310w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text"><em>Photo by Michael Kaynard.</em></p></div>
<p>Someone asked us recently what this star represented.  If you’ve seen it and know, tell us where it is and what its significance is.  Send your guess, name and hometown to:  <a href="mailto:feedback@statehousereport.com">feedback@statehousereport.com</a>.  Please include “Mystery Photo” in the subject line.</p>
<p><img class="alignright size-medium wp-image-4160" src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery-300x211.jpg" alt="" width="300" height="211" srcset="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery-300x211.jpg 300w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery-768x540.jpg 768w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery-600x422.jpg 600w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery-78x55.jpg 78w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery-310x218.jpg 310w, http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0130.mystery.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />Last week’s mystery was just plain tough, although we got some good guesses.  There wasn’t enough of the stately mansion shown to elicit lots of responses.  But veteran photo sleuth <strong>George Graf</strong> of Palmyra, Va., knew where the east front corner of the structure was – it’s Drayton Hall west of Charleston.  He writes:</p>
<p style="padding-left: 30px;">“Drayton Hall is the finest example of Georgian-Palladian architecture and is the oldest preserved plantation house in America that is open to the public. The home was built for John Drayton utilizing slave labor on the plantation that grew indigo and rice.  It is believed that the plantation is haunted by the original family who still exist in the house. Visitors to the plantation have claimed that it is haunted, and claim to have photographic evidence of weird happenings within the building. Other guests have reported experiencing strange feelings of a presence which was not visible. America’s Most Haunted Places, a TV series, has featured Drayton Hall in one of its episodes.”</p>
<p>If you have any Mystery Photos you want to share, send them along.  (And make sure you tell us where they’re from because you’re sure to stump the editors of this publication!)</p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/" data-a2a-title="MYSTERY PHOTO:  Ever seen this star?"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_google_bookmarks" href="http://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="Google Bookmarks" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;linkname=MYSTERY%20PHOTO%3A%20%20Ever%20seen%20this%20star%3F" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://shrbeta.brack.net/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-4210 -->


			<div class="tag_list">Tags: <a href="http://www.statehousereport.com/tag/drayton-hall/" rel="tag">Drayton Hall</a>, <a href="http://www.statehousereport.com/tag/michael-kaynard/" rel="tag">Michael Kaynard</a>, <a href="http://www.statehousereport.com/tag/star/" rel="tag">star</a></div>
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F02%2F10%2Fmystery-photo-ever-seen-this-star%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
							<div class="post_author">
					<img alt='' src='http://2.gravatar.com/avatar/b26083cbff9cb71a7810a1e79355aa3d?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b26083cbff9cb71a7810a1e79355aa3d?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.statehousereport.com/author/statehouse-report/" title="Posts by Statehouse Report" rel="author">Statehouse Report</a></span>
					<b>Send us a letter.</b>  We love hearing from our readers and encourage you to share your opinions.  Letters to the editor are published weekly. We reserve the right to edit for length and clarity. We generally publish all comments about South Carolina politics or policy issues, unless they are libelous or unnecessarily inflammatory. One submission is allowed per month. Submission of a comment grants permission to us to reprint. Comments are limited to 250 words or less.  Please include your name and contact information.  Send your letters to:

    <a href="mailto:brack@statehousereport.com"> brack@statehousereport.com</a><div class="clear"></div>
				</div>
			

			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/10/mystery-photo-ever-seen-this-star/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://shrbeta.brack.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4210' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e499e35359" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="search-3" class="widget widget_search"><h3 class="title">Search Statehouse Report</h3><div id="search">
	<form method="get" id="searchform" action="http://www.statehousereport.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div></div><div id="wysija-2" class="widget widget_wysija"><h3 class="title">Subscribe for free</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name" placeholder="First name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name" placeholder="Last name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Enter your email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe now!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="6" />
    
 </form></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Our underwriters</h3>			<div class="textwidget"><i>Statehouse Report</i> is brought to you free of charge thanks to the generosity of our underwriters:<br>
<br>
<p style="text-align: center;">
        <a href="http://shrbeta.brack.net/underwriters/">
            <img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2016/09/08.animatedA.gif" height="80" width="125" style="border: none;" /></a>
<img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_spacer20.gif" />
        <a href="http://shrbeta.brack.net/underwriters/">
            <img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2016/09/08.animatedB.gif" height="80" width="125" style="border: none;"></a>
    </p></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="title">On the agenda</h3>			<div class="textwidget">To find the most recent list of meetings at the Statehouse in Columbia, please visit these pages:<br>

<blockquote><a href="http://scstatehouse.gov/meetings.php?chamber=S"><b>Senate meetings</b></a><br>

<a href="http://scstatehouse.gov/meetings.php?chamber=H"><b>House meetings</b></a></blockquote></div>
		</div><div id="wpzoom-feature-posts-3" class="widget feature-posts"><h3 class="title">Recent Posts</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.mystery-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/mystery-photo-ever-seen-this-star/">MYSTERY PHOTO:  Ever seen this star?</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/feedback-on-leatherman-plastic-bags-and-radical-right/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_feedback-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/feedback-on-leatherman-plastic-bags-and-radical-right/">FEEDBACK:  On Leatherman, plastic bags and radical right</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/history-isaac-samuel-leevy/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.leevy_-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/history-isaac-samuel-leevy/">HISTORY:  Isaac Samuel Leevy</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/brack-wheres-the-saber-rattling-over-the-ask-for-a-federal-bailout/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.sabre_-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/brack-wheres-the-saber-rattling-over-the-ask-for-a-federal-bailout/">BRACK:  Where’s the saber-rattling over the ask for a federal bailout?</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/my-turn-league-focuses-on-ethics-reform-redistricting-judges/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.article2-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/my-turn-league-focuses-on-ethics-reform-redistricting-judges/">MY TURN:  League focuses on ethics reform, redistricting, judges</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/tally-sheet-bills-to-help-the-working-poor-raise-gas-tax-fix-pension-system/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.percapita-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/tally-sheet-bills-to-help-the-working-poor-raise-gas-tax-fix-pension-system/">TALLY SHEET:   Bills to help the working poor, raise gas tax, fix pension system</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/top-five-on-tax-credits-gas-tax-big-fines-broadband-food-insecurity/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.broadband-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/top-five-on-tax-credits-gas-tax-big-fines-broadband-food-insecurity/">TOP FIVE:   On tax credits, gas tax, big fines, broadband, food insecurity</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/photo-a-little-pink-at-the-statehouse/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.tulipstatehouse-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/photo-a-little-pink-at-the-statehouse/">PHOTO:  A little pink at the Statehouse</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/10/south-carolina-policy-council/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/scpolicy_125-75x50.gif" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/10/south-carolina-policy-council/">SPOTLIGHT: South Carolina Policy Council</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/03/news-state-employees-starting-to-squeak-on-their-pay/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0203.wallet-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/03/news-state-employees-starting-to-squeak-on-their-pay/">NEWS: State employees starting to squeak on their pay</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/02/03/brack-s-c-is-lucky-to-have-leatherman-where-he-is/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0203.leatherman800FMN-75x50.jpg" height="50" width="75"></a></div><h3><a href="http://www.statehousereport.com/2017/02/03/brack-s-c-is-lucky-to-have-leatherman-where-he-is/">BRACK:  S.C. is lucky to have Leatherman where he is</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-6" class="widget widget_text"><h3 class="title">Like us on Facebook</h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/statehousereport" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="title">Palmetto Priorities</h3>			<div class="textwidget"><font size=-1>South Carolina lawmakers need a strategic plan.  Our suggested <b><a href="http://www.statehousereport.com/palmetto-priorities/">Palmetto Priorities</a></b>:<br>
&#9679; <b>POVERTY.</b> Develop a broad-based anti-poverty agenda by 2020.</li><br>

&#9679; <b>JOBS.</b>  Approve a Cabinet-level post by 2020 to add and retain 10,000 small business jobs per year. <br>

&#9679; <b>EDUCATION.</b> Cut the state’s dropout rate in half by 2020.<br>

&#9679; <b>HEALTH CARE.</b> Ensure affordable and accessible health care that optimizes preventive care for every South Carolinian by 2020. <br>

&#9679; <b>ENVIRONMENT.</b> Adopt a real state energy policy that requires 20 percent energy from renewable sources by 2020.<br>

&#9679; <b>TAXES.</b> Overhaul and stabilize the tax structure by 2018 through reforms that broaden the tax base and lower rates. <br>

&#9679; <b>CORRECTIONS.</b> Cut the prison population by 25 percent by 2020 .<br>

&#9679; <b>ROADS.</b> Generate an extra $1 billion every year to fix roads and bridges.<br>

&#9679; <b>POLITICS.</b> Have a vigorous two- or multi-party system.</span></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Neat stuff</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/10/feedback-on-leatherman-plastic-bags-and-radical-right/" title="FEEDBACK:  On Leatherman, plastic bags and radical right"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_feedback-200x130.jpg" alt="FEEDBACK:  On Leatherman, plastic bags and radical right" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/10/feedback-on-leatherman-plastic-bags-and-radical-right/" title="FEEDBACK:  On Leatherman, plastic bags and radical right">FEEDBACK:  On Leatherman, plastic bags and radical right</a></h4><span class="date">02/10/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/10/history-isaac-samuel-leevy/" title="HISTORY:  Isaac Samuel Leevy"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.leevy_-150x130.jpg" alt="Leevy" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/10/history-isaac-samuel-leevy/" title="HISTORY:  Isaac Samuel Leevy">HISTORY:  Isaac Samuel Leevy</a></h4><span class="date">02/10/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/10/photo-a-little-pink-at-the-statehouse/" title="PHOTO:  A little pink at the Statehouse"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0210.tulipstatehouse-200x130.jpg" alt="PHOTO:  A little pink at the Statehouse" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/10/photo-a-little-pink-at-the-statehouse/" title="PHOTO:  A little pink at the Statehouse">PHOTO:  A little pink at the Statehouse</a></h4><span class="date">02/10/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/10/south-carolina-policy-council/" title="SPOTLIGHT: South Carolina Policy Council"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/scpolicy_125.gif" alt="SPOTLIGHT: South Carolina Policy Council" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/10/south-carolina-policy-council/" title="SPOTLIGHT: South Carolina Policy Council">SPOTLIGHT: South Carolina Policy Council</a></h4><span class="date">02/10/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/03/plastic-bags-education-policy/" title="BRIEFS:  From plastic bags to education policy and Fritz Hollings"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/17.0203.trash_-200x130.jpg" alt="BRIEFS:  From plastic bags to education policy and Fritz Hollings" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/03/plastic-bags-education-policy/" title="BRIEFS:  From plastic bags to education policy and Fritz Hollings">BRIEFS:  From plastic bags to education policy and Fritz Hollings</a></h4><span class="date">02/03/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/02/feedback-gas-tax-proposal-is-a-start/" title="FEEDBACK:  Gas tax proposal is a start"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_feedback-200x130.jpg" alt="FEEDBACK:  Gas tax proposal is a start" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/02/feedback-gas-tax-proposal-is-a-start/" title="FEEDBACK:  Gas tax proposal is a start">FEEDBACK:  Gas tax proposal is a start</a></h4><span class="date">02/02/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/02/history-home-rule/" title="HISTORY:  Home rule"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/02/South_Carolina_counties_map-200x130.png" alt="HISTORY:  Home rule" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/02/history-home-rule/" title="HISTORY:  Home rule">HISTORY:  Home rule</a></h4><span class="date">02/02/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/02/02/south-carolina-education-association-2/" title="SPOTLIGHT:  The S.C. Education Association"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/scea125.gif" alt="SPOTLIGHT:  The S.C. Education Association" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/02/02/south-carolina-education-association-2/" title="SPOTLIGHT:  The S.C. Education Association">SPOTLIGHT:  The S.C. Education Association</a></h4><span class="date">02/02/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/01/27/127feedback/" title="FEEDBACK:  Letters on S.C.’s death spiral, alimony reform"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_feedback-200x130.jpg" alt="FEEDBACK:  Letters on S.C.’s death spiral, alimony reform" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/01/27/127feedback/" title="FEEDBACK:  Letters on S.C.’s death spiral, alimony reform">FEEDBACK:  Letters on S.C.’s death spiral, alimony reform</a></h4><span class="date">01/27/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/01/27/history-john-rutledge/" title="HISTORY:  John Rutledge"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/01/17.0127.rutledge-200x130.jpg" alt="Rutledge" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/01/27/history-john-rutledge/" title="HISTORY:  John Rutledge">HISTORY:  John Rutledge</a></h4><span class="date">01/27/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/01/27/briefs-staffers-dark-money/" title="BRIEFS:  The new governor’s staffers; Dark money bills filed"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/01/17.0127.mcmaster_swearingin-200x130.jpg" alt="Lt. Giov. Henry McMaster took the oath of office this week from S.C. Supreme Court Chief Justice Don Beatty to become the state&#039;s new governor. Former Gov. Nikki Haley, now an ambassador, is at left.  McMaster&#039;s wife, Peggy, stands between her husband and Beatty.  Photo provided by the Office of the Governor." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/01/27/briefs-staffers-dark-money/" title="BRIEFS:  The new governor’s staffers; Dark money bills filed">BRIEFS:  The new governor’s staffers; Dark money bills filed</a></h4><span class="date">01/27/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/01/27/s-c-hospital-association/" title="SPOTLIGHT: S.C. Hospital Association"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/scha_125.gif" alt="SPOTLIGHT: S.C. Hospital Association" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/01/27/s-c-hospital-association/" title="SPOTLIGHT: S.C. Hospital Association">SPOTLIGHT: S.C. Hospital Association</a></h4><span class="date">01/27/2017</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_text" id="text-2"><h3 class="title">Contact us today</h3>			<div class="textwidget"><b>Phone</b>:  843.670.3996<br>
<b>Tips</b>:  <a href="mailto:info@statehousereport.com"> info@statehousereport.com </a><br>
<b>Letters</b>:  <a href="mailto:feedback@statehousereport.com"> feedback@statehousereport.com </a><br>
<br>
<i>Statehouse Report</i> is a weekly publication of Statehouse Report LLC.  Founded in 2001, it offers a weekly legislative forecast of what's going to happen in South Carolina politics and policy.  </div>
		<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_text" id="text-8"><h3 class="title">Check out our sister publications</h3>			<div class="textwidget">Take a look at our other great publications:<br><br>
&#9679; <a href="http://www.CharlestonCurrents.com"><b>   Charleston Currents</b></a>, good S.C. news<br>
&#9679; <a href="http://www.SCClips.com"><b>   SC Clips</b></a>, a daily news clipping service</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget wpzoom_social" id="wpzoom-widget-social-4"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/statehousereport" rel="external,nofollow" title="Like us on Facebook"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Like us on Facebook" />Like us on Facebook</a></li><li><a class="twitter" href="https://twitter.com/statehouserept" rel="external,nofollow" title="Follow us on Twitter"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Follow us on Twitter" />Follow us on Twitter</a></li><li><a class="rss" href="http://shrbeta.brack.net/feed/" rel="external,nofollow" title="View via RSS"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/rss.png" alt="View via RSS" />View via RSS</a></li><li><a class="email" href="mailto:mailto:feedback@statehousereport.com" rel="external,nofollow" title="Send email"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/email.png" alt="Send email" />Send email</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last">
						<div class="widget widget_archive" id="archives-5"><h3 class="title">View our archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">View our archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.statehousereport.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='http://www.statehousereport.com/2017/01/'> January 2017 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2016/12/'> December 2016 &nbsp;(39)</option>
	<option value='http://www.statehousereport.com/2016/11/'> November 2016 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2016/10/'> October 2016 &nbsp;(31)</option>
	<option value='http://www.statehousereport.com/2016/09/'> September 2016 &nbsp;(43)</option>
	<option value='http://www.statehousereport.com/2016/08/'> August 2016 &nbsp;(26)</option>
	<option value='http://www.statehousereport.com/2016/07/'> July 2016 &nbsp;(38)</option>
	<option value='http://www.statehousereport.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='http://www.statehousereport.com/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='http://www.statehousereport.com/2016/04/'> April 2016 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2016/03/'> March 2016 &nbsp;(41)</option>
	<option value='http://www.statehousereport.com/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='http://www.statehousereport.com/2016/01/'> January 2016 &nbsp;(34)</option>
	<option value='http://www.statehousereport.com/2015/12/'> December 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/11/'> November 2015 &nbsp;(28)</option>
	<option value='http://www.statehousereport.com/2015/10/'> October 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/09/'> September 2015 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2015/08/'> August 2015 &nbsp;(29)</option>
	<option value='http://www.statehousereport.com/2015/07/'> July 2015 &nbsp;(46)</option>
	<option value='http://www.statehousereport.com/2015/06/'> June 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/05/'> May 2015 &nbsp;(59)</option>
	<option value='http://www.statehousereport.com/2015/04/'> April 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/03/'> March 2015 &nbsp;(44)</option>
	<option value='http://www.statehousereport.com/2015/02/'> February 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='http://www.statehousereport.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://www.statehousereport.com/2014/11/'> November 2014 &nbsp;(2)</option>

		</select>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			
			<a href="http://www.statehousereport.com" title="South Carolina&#039;s leading online legislative and policy forecast">
									<img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/logo_darksm.jpg" alt="Statehouse Report" />
							</a><div class="clear"></div>

			
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.statehousereport.com/" class="on">Statehouse Report</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://shrbeta.brack.net/wp-content/themes/tribune/js/flexslider.js"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5321208-4', 'auto');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=172427516218807";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://shrbeta.brack.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3fa4cb83c8", post_id : 4210 } ); } ); /* ]]> */</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/comment-reply.min.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/fredsel.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/tabs.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/dropdown.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/wp-embed.min.js?ver=96dcd34eb5212db6d7e28d338b6ec7ae'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/shrbeta.brack.net\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>

</body>
</html>