<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Statehouse Report &#8211; HISTORY:  Grace Beacham Freeman, poet laureate</title>

 	<link rel="pingback" href="http://shrbeta.brack.net/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://shrbeta.brack.net/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<link rel='dns-prefetch' href='//shrbeta.brack.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; Feed" href="http://www.statehousereport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; Comments Feed" href="http://www.statehousereport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; HISTORY:  Grace Beacham Freeman, poet laureate Comments Feed" href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shrbeta.brack.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=ca994ead7d2dae1a08e3ab3d9b061e7d' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=ca994ead7d2dae1a08e3ab3d9b061e7d' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/media-queries.css?ver=ca994ead7d2dae1a08e3ab3d9b061e7d' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=ca994ead7d2dae1a08e3ab3d9b061e7d' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://shrbeta.brack.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/custom.css?ver=ca994ead7d2dae1a08e3ab3d9b061e7d' type='text/css' media='all' />
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/init.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d'></script>
<link rel='https://api.w.org/' href='http://www.statehousereport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shrbeta.brack.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shrbeta.brack.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NEWS:  High tuition, high aid at S.C. public colleges pose problems' href='http://www.statehousereport.com/2017/10/13/higher-ed-part1/' />
<link rel='next' title='TOP FIVE:  On voting machines, birth, juvenile prosecution, security and student loans' href='http://www.statehousereport.com/2017/10/17/top-five-on-voting-machines-birth-juvenile-prosecution-security-and-student-loans/' />

<link rel="canonical" href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/" />
<link rel='shortlink' href='http://www.statehousereport.com/?p=5417' />
<link rel="alternate" type="application/json+oembed" href="http://www.statehousereport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.statehousereport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 2px 2px 2px 2px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 11px;
            color: #000d9e;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.statehousereport.com/?wordfence_logHuman=1&hid=84A10148E7498DBE0D9A4F15E0F8CC44');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css">#sidebar{background-color:#f1f1f1;}
body{font-family: Georgia;font-size: 16px;font-style: normal;}#main .homepage-widgets h4 a{font-size: 12px;font-style: normal;}.archiveposts h2{font-size: 20px;font-weight: bold;}h1.entry-title{font-size: 20px;font-weight: bold;}#sidebar .widget h3.title{font-size: 16px;font-weight: bold;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-size: 12px;font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-180x180.gif" />
<meta name="msapplication-TileImage" content="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-270x270.gif" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Statehouse Report"/>
  <meta property="og:title" content="HISTORY:  Grace Beacham Freeman, poet laureate"/>
  <meta property="og:url" content="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="S.C. Encyclopedia  | Born in Spartanburg on Feb. 18, 1916, Freeman was the daughter of Henry Beacham and Grace Bailey. She attended elementary and high school in the Spartanburg school system and received her undergraduate degree in English, drama, and Latin from Converse College in 1937. In 1993, s"/>
  <meta property="og:image" content="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman.jpg"/>
  <meta property="article:published_time" content="2017-10-17T14:21:53+00:00"/>
  <meta property="article:modified_time" content="2017-10-17T14:21:53+00:00" />
  <meta property="og:updated_time" content="2017-10-17T14:21:53+00:00" />
  <meta property="article:section" content="Features"/>
  <meta property="article:section" content="S.C. Encyclopedia"/>
  <meta property="article:publisher" content="https://www.facebook.com/statehousereport/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="HISTORY:  Grace Beacham Freeman, poet laureate"/>
  <meta itemprop="description" content="S.C. Encyclopedia  | Born in Spartanburg on Feb. 18, 1916, Freeman was the daughter of Henry Beacham and Grace Bailey. She attended elementary and high school in the Spartanburg school system and received her undergraduate degree in English, drama, and Latin from Converse College in 1937. In 1993, s"/>
  <meta itemprop="image" content="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="HISTORY:  Grace Beacham Freeman, poet laureate"/>
  <meta name="twitter:url" content="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/"/>
  <meta name="twitter:description" content="S.C. Encyclopedia  | Born in Spartanburg on Feb. 18, 1916, Freeman was the daughter of Henry Beacham and Grace Bailey. She attended elementary and high school in the Spartanburg school system and received her undergraduate degree in English, drama, and Latin from Converse College in 1937. In 1993, s"/>
  <meta name="twitter:image" content="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@statehouserept"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.2 -->
	
</head>

<body class="post-template-default single single-post postid-5417 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="wpzoom-widget-social-3" class="widget wpzoom_social"><h3 class="title">Follow us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/statehousereport" rel="external,nofollow" title="Statehouse Report on Facebook"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Statehouse Report on Facebook" />Statehouse Report on Facebook</a></li><li><a class="twitter" href="https://twitter.com/statehouserept" rel="external,nofollow" title="Statehouse Report on Twitter"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Statehouse Report on Twitter" />Statehouse Report on Twitter</a></li><li><a class="rss" href="http://www.statehousereport.com/feed/" rel="external,nofollow" title="Our feed"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/rss.png" alt="Our feed" />Our feed</a></li><li><a class="email" href="mailto:mailto:feedback@statehousereport.com" rel="external,nofollow" title="Contact us today"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/email.png" alt="Contact us today" />Contact us today</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.statehousereport.com/about-us/">About us</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.statehousereport.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.statehousereport.com/underwriters/">Underwriters</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.statehousereport.com/palmetto-priorities/">Palmetto Priorities</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.statehousereport.com/feedback/">Send a letter</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.statehousereport.com/contact/">Contact</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://www.statehousereport.com/search/">Search</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30"><a href="http://www.statehousereport.com">Home</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
							<a href="http://shrbeta.brack.net/underwriters/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_underwriters_all-3.gif" alt="Our underwriters" /></a>
						
				</div>



				<div id="logo">
					
					<a href="http://www.statehousereport.com" title="South Carolina&#039;s leading online legislative and policy forecast">
													<img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/14.12.newlogo.jpg" alt="Statehouse Report" />
											</a><div class="clear"></div>

					
					<div id="thedate">Thursday, October 19, 2017</div>
				</div><!-- / #logo -->
<div id="header-right">

					

				</div><!-- /#header-right -->

				

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://www.statehousereport.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.statehousereport.com/category/news/newsbriefs/">News briefs</a></li>
	<li id="menu-item-2415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2415"><a href="http://www.statehousereport.com/category/news/top-five/">Top Five</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.statehousereport.com/category/politics/tallysheet/">Tally Sheet</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.statehousereport.com/category/politics/agenda/">Legislative agenda</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.statehousereport.com/category/commentary/feedback/">Send us feedback</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://www.statehousereport.com/category/commentary/">Views</a>
<ul  class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://www.statehousereport.com/category/commentary/brack/">Andy Brack</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.statehousereport.com/category/commentary/myturn/">My Turn op-eds</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="http://www.statehousereport.com/category/commentary/feedback/">Feedback</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5383"><a href="http://www.statehousereport.com/category/commentary/feedback/">Send us feedback</a></li>
</ul>
</li>
<li id="menu-item-5384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5384"><a href="http://www.statehousereport.com/category/2018/">2018</a>
<ul  class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.statehousereport.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34"><a href="http://www.statehousereport.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84"><a href="http://www.statehousereport.com/category/features/encyclopedia/">S.C. Encyclopedia</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.statehousereport.com/category/features/photo/">Neat photos</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://www.statehousereport.com/category/features/scorecard/">Scorecard</a>
	<ul  class="sub-menu">
		<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.statehousereport.com/category/features/quote/">Quote of the week</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.statehousereport.com/category/features/number/">Number of the week</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.statehousereport.com/archives/">Archives</a></li>
<li id="menu-item-5374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5374"><a href="http://www.statehousereport.com/donate/">Donate</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://www.statehousereport.com/category/features/" rel="category tag">Features</a>, <a href="http://www.statehousereport.com/category/features/encyclopedia/" rel="category tag">S.C. Encyclopedia</a></div>
			<h1 class="entry-title">
				<a href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/" title="Permalink to HISTORY:  Grace Beacham Freeman, poet laureate" rel="bookmark">HISTORY:  Grace Beacham Freeman, poet laureate</a>
			</h1>

			<div class="post-meta">

Andy Brack<span class="separator">&middot;</span>

                              <span class="date">10/17/2017 2:21 pm</span><span class="separator">&middot;</span>
			</div>


			<div id="post-5417" class="clearfix post-5417 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-encyclopedia tag-grace-beacham-freeman tag-poet-laureate">

				<div class="entry">
					<div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div><p><em>S.C. Encyclopedia</em>  | Born in Spartanburg on Feb. 18, 1916, Freeman was the daughter of Henry Beacham and Grace Bailey. She attended elementary and high school in the Spartanburg school system and received her undergraduate degree in English, drama, and Latin from Converse College in 1937. In 1993, she received an honorary doctor of letters degree from St. Andrews Presbyterian College.</p>
<p>Freeman taught in the public schools of South Carolina from 1937 through 1942, a period marked by two major events in her life. In 1939, her first adult poetry was published in the <em>Saturday Evening Pos</em>t. On June 11, 1941, she married John Alderman Freeman of Raleigh, North Carolina, whom she had met while visiting relatives in Mars Hill, North Carolina. The Freemans had four children.</p>
<div id="attachment_5418" style="width: 117px" class="wp-caption alignright"><img class="size-full wp-image-5418" src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman.jpg" alt="" width="107" height="150" srcset="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman.jpg 107w, http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman-39x55.jpg 39w" sizes="(max-width: 107px) 100vw, 107px" /><p class="wp-caption-text">Freeman</p></div>
<p>In 1952 the family moved to Rock Hill, where John Freeman had accepted a teaching position in the biology department at Winthrop College. From 1954 to 1964 Grace Freeman wrote a column, “At Our House,” which was distributed by King Features Syndicate three times a week to newspapers throughout the United States and Canada. In addition to poetry, she wrote plays and radio and television dramas. Her work appeared in literary publications and in the popular press.</p>
<p>Freeman’s first collection of poetry, <em>Children Are Poetry</em>, was published as a chapbook in 1951. A second chapbook, <em>Stars and the Land</em>, was published in 1983. Freeman’s first book-length collection, <em>No Costumes or Masks</em>, first published in 1975, was honored as the year’s Best Book by a South Carolina Poet. A second book, <em>Midnight to Dawn</em>, was published in 1981, followed by <em>Not Set in Stone</em> in 1986. Later in her life Freeman published poetic tributes to her parents: <em>This Woman Called Mother </em>(1992), for which she received the Fortner Writers Forum Award; and <em>Remembering a Gentle Father</em> (1996).</p>
<p>From 1973 until 1986, Freeman participated in the South Carolina Arts Commission’s Poet-in-the-Schools program. She served as a poetry therapy consultant to the Gastonia, North Carolina, Mental Health Center from 1973 until 1975. Governor Richard Riley appointed Freeman poet laureate of South Carolina in 1985. She held the title for only one year, relinquishing the role shortly before retiring to North Carolina in 1987. She remained active and involved in community affairs until shortly before her death in Asheville, North Carolina, on October 28, 2002, following a brief illness.</p>
<p style="padding-left: 30px;">— <em>Excerpted from an entry by Julia Arrants.   To read more about this or 2,000 other entries about South Carolina, check out </em><a href="http://www.scencyclopedia.org/"><em>The South Carolina Encyclopedia</em></a><em>, published in 2006 by USC Press. (Information used by permission.)</em></p>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/" data-a2a-title="HISTORY:  Grace Beacham Freeman, poet laureate"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;linkname=HISTORY%3A%C2%A0%20Grace%20Beacham%20Freeman%2C%20poet%20laureate" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-5417 -->


			<div class="tag_list">Tags: <a href="http://www.statehousereport.com/tag/grace-beacham-freeman/" rel="tag">Grace Beacham Freeman</a>, <a href="http://www.statehousereport.com/tag/poet-laureate/" rel="tag">poet laureate</a></div>
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.statehousereport.com%2F2017%2F10%2F17%2Fhistory-grace-beacham-freeman-poet-laureate%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
							<div class="post_author">
					<img alt='' src='http://0.gravatar.com/avatar/32b69e37576ebfb4813113171d470d0c?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/32b69e37576ebfb4813113171d470d0c?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.statehousereport.com/author/admin/" title="Posts by Andy Brack" rel="author">Andy Brack</a></span>
					Andy Brack is editor and publisher of <i>Statehouse Report</i>.  He can be reached at <a href="mailto:brack@statehousereport.com">brack@statehousereport.com</a>.<div class="clear"></div>
				</div>
			

			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/17/history-grace-beacham-freeman-poet-laureate/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://shrbeta.brack.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74114a90e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title">Donate to Statehouse Report</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="842M9UVNF3WTN">
<input type="image" src="http://shrbeta.brack.net/wp-content/uploads/2017/09/17_paypal_250.jpg" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
Or <a href="http://www.statehousereport.com/donate/">click here</a> to learn more about giving:  
</div></div><div id="search-3" class="widget widget_search"><h3 class="title">Search Statehouse Report</h3><div id="search">
	<form method="get" id="searchform" action="http://www.statehousereport.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div></div><div id="text-6" class="widget widget_text"><h3 class="title">Like us on Facebook</h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/statehousereport" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div><div id="wpzoom-feature-posts-3" class="widget feature-posts"><h3 class="title">Recent Posts</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/18/news-loss-of-federal-program-imperils-states-record-low-teen-pregnancy-rate/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/07/17.0707.preg_-75x50.jpg" height="50" width="75"></a></div><small>10/18/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/18/news-loss-of-federal-program-imperils-states-record-low-teen-pregnancy-rate/">NEWS: Loss of federal program imperils state’s record-low teen pregnancy rate</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/17/top-five-on-voting-machines-birth-juvenile-prosecution-security-and-student-loans/"><img src="http://shrbeta.brack.net/wp-content/uploads/2016/09/16.0902.votingmachine-75x50.jpg" height="50" width="75"></a></div><small>10/17/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/17/top-five-on-voting-machines-birth-juvenile-prosecution-security-and-student-loans/">TOP FIVE:  On voting machines, birth, juvenile prosecution, security and student loans</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman-75x50.jpg" height="50" width="75"></a></div><small>10/17/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/">HISTORY:  Grace Beacham Freeman, poet laureate</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/13/higher-ed-part1/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1013.studying-75x50.jpg" height="50" width="75"></a></div><small>10/13/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/13/higher-ed-part1/">NEWS:  High tuition, high aid at S.C. public colleges pose problems</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/13/brack-looking-beyond-corruption/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1013.wearebetter-75x50.jpg" height="50" width="75"></a></div><small>10/13/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/13/brack-looking-beyond-corruption/">BRACK:  Looking beyond corruption at Statehouse</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/13/mystery-photo-dripping-with-history/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1013.mystery-75x50.jpg" height="50" width="75"></a></div><small>10/13/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/13/mystery-photo-dripping-with-history/">MYSTERY PHOTO:  Dripping with history</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/13/att/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/att125-75x50.gif" height="50" width="75"></a></div><small>10/13/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/13/att/">SPOTLIGHT: AT&#038;T</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/12/feedback-4/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/04/17.0421.background_gun-75x50.jpg" height="50" width="75"></a></div><small>10/12/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/12/feedback-4/">FEEDBACK:  Three very different views on guns, violence</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2017/10/12/history-ennis-rees-poet-laureate/"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1009.Ennis_Rees-75x50.jpg" height="50" width="75"></a></div><small>10/12/2017</small> <br /><h3><a href="http://www.statehousereport.com/2017/10/12/history-ennis-rees-poet-laureate/">HISTORY:  Ennis Rees, poet laureate</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Our underwriters</h3>			<div class="textwidget"><i>Statehouse Report</i> is brought to you free of charge thanks to the generosity of our underwriters:<br>
<br>
<p style="text-align: center;">
        <a href="http://shrbeta.brack.net/underwriters/">
            <img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2017/08/08.animatedA.gif" height="80" width="125" style="border: none;" /></a>
<img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_spacer20.gif" />
        <a href="http://shrbeta.brack.net/underwriters/">
            <img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2017/09/08.animatedB.gif" height="80" width="125" style="border: none;"></a>
    </p></div>
		</div><div id="wysija-2" class="widget widget_wysija"><h3 class="title">Subscribe for free</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name" placeholder="First name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input " title="Last name" placeholder="Last name" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Enter your email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe now!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="6" />
    
 </form></div></div><div id="text-5" class="widget widget_text"><h3 class="title">On the agenda</h3>			<div class="textwidget">To find the most recent list of meetings at the Statehouse in Columbia, please visit these pages:<br>

<blockquote><a href="http://scstatehouse.gov/meetings.php?chamber=S"><b>Senate meetings</b></a><br>

<a href="http://scstatehouse.gov/meetings.php?chamber=H"><b>House meetings</b></a></blockquote></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="title">Palmetto Priorities</h3>			<div class="textwidget"><font size=-1>South Carolina lawmakers need a strategic plan.  Our suggested <b><a href="http://www.statehousereport.com/palmetto-priorities/">Palmetto Priorities</a></b>:<br>
&#9679; <b>POVERTY.</b> Develop a broad-based anti-poverty agenda by 2020.</li><br>

&#9679; <b>JOBS.</b>  Approve a Cabinet-level post by 2020 to add and retain 10,000 small business jobs per year. <br>

&#9679; <b>EDUCATION.</b> Cut the state’s dropout rate in half by 2020.<br>

&#9679; <b>HEALTH CARE.</b> Ensure affordable and accessible health care that optimizes preventive care for every South Carolinian by 2020. <br>

&#9679; <b>ENVIRONMENT.</b> Adopt a real state energy policy that requires 20 percent energy from renewable sources by 2020.<br>

&#9679; <b>TAXES.</b> Overhaul and stabilize the tax structure by 2018 through reforms that broaden the tax base and lower rates. <br>

&#9679; <b>CORRECTIONS.</b> Cut the prison population by 25 percent by 2020 .<br>

&#9679; <b>ROADS.</b> Generate an extra $1 billion every year to fix roads and bridges.<br>

&#9679; <b>POLITICS.</b> Have a vigorous two- or multi-party system.</span></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Neat stuff</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/18/news-loss-of-federal-program-imperils-states-record-low-teen-pregnancy-rate/" title="NEWS: Loss of federal program imperils state’s record-low teen pregnancy rate"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/07/17.0707.preg_-200x130.jpg" alt="NEWS: Loss of federal program imperils state’s record-low teen pregnancy rate" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/18/news-loss-of-federal-program-imperils-states-record-low-teen-pregnancy-rate/" title="NEWS: Loss of federal program imperils state’s record-low teen pregnancy rate">NEWS: Loss of federal program imperils state’s record-low teen pregnancy rate</a></h4><span class="date">10/18/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/" title="HISTORY:  Grace Beacham Freeman, poet laureate"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1016.freeman-107x130.jpg" alt="Freeman" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/17/history-grace-beacham-freeman-poet-laureate/" title="HISTORY:  Grace Beacham Freeman, poet laureate">HISTORY:  Grace Beacham Freeman, poet laureate</a></h4><span class="date">10/17/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/13/att/" title="SPOTLIGHT: AT&#038;T"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/att125.gif" alt="SPOTLIGHT: AT&#038;T" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/13/att/" title="SPOTLIGHT: AT&#038;T">SPOTLIGHT: AT&#038;T</a></h4><span class="date">10/13/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/12/feedback-4/" title="FEEDBACK:  Three very different views on guns, violence"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/04/17.0421.background_gun-200x130.jpg" alt="FEEDBACK:  Three very different views on guns, violence" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/12/feedback-4/" title="FEEDBACK:  Three very different views on guns, violence">FEEDBACK:  Three very different views on guns, violence</a></h4><span class="date">10/12/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/12/history-ennis-rees-poet-laureate/" title="HISTORY:  Ennis Rees, poet laureate"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1009.Ennis_Rees-200x130.jpg" alt="Rees" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/12/history-ennis-rees-poet-laureate/" title="HISTORY:  Ennis Rees, poet laureate">HISTORY:  Ennis Rees, poet laureate</a></h4><span class="date">10/12/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/10/update-chip-in-sc/" title="UPDATE:  S.C. agency says funding will continue for children’s insurance program"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1006.child_-200x130.jpg" alt="UPDATE:  S.C. agency says funding will continue for children’s insurance program" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/10/update-chip-in-sc/" title="UPDATE:  S.C. agency says funding will continue for children’s insurance program">UPDATE:  S.C. agency says funding will continue for children’s insurance program</a></h4><span class="date">10/10/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/06/feedback-snap-history/" title="FEEDBACK:  On protecting the SNAP program; Remembering the past"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1006.snap_-200x130.jpg" alt="FEEDBACK:  On protecting the SNAP program; Remembering the past" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/06/feedback-snap-history/" title="FEEDBACK:  On protecting the SNAP program; Remembering the past">FEEDBACK:  On protecting the SNAP program; Remembering the past</a></h4><span class="date">10/06/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/06/riley-institute-at-furman-university/" title="SPOTLIGHT: Riley Institute at Furman University"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/rileyinst_new.gif" alt="SPOTLIGHT: Riley Institute at Furman University" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/06/riley-institute-at-furman-university/" title="SPOTLIGHT: Riley Institute at Furman University">SPOTLIGHT: Riley Institute at Furman University</a></h4><span class="date">10/06/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/04/zais-tapped-silent-witness/" title="NEWS: Trump picks Zais for post; Silent Witness ceremony honors victims"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1004.zais_-200x130.jpg" alt="Photo:  Milkin Family Foundation" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/04/zais-tapped-silent-witness/" title="NEWS: Trump picks Zais for post; Silent Witness ceremony honors victims">NEWS: Trump picks Zais for post; Silent Witness ceremony honors victims</a></h4><span class="date">10/04/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/10/02/history-helen-von-kolnitz-hyer-poet-laureate/" title="HISTORY: Helen von Kolnitz Hyer, poet laureate"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/10/17.1002.hyer_-150x130.jpg" alt="Hyer" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/10/02/history-helen-von-kolnitz-hyer-poet-laureate/" title="HISTORY: Helen von Kolnitz Hyer, poet laureate">HISTORY: Helen von Kolnitz Hyer, poet laureate</a></h4><span class="date">10/02/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/09/29/ac-pensions/" title="FEEDBACK:  On past, air conditioning and pensions"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/09/17.0929.ac_-200x130.jpg" alt="FEEDBACK:  On past, air conditioning and pensions" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/09/29/ac-pensions/" title="FEEDBACK:  On past, air conditioning and pensions">FEEDBACK:  On past, air conditioning and pensions</a></h4><span class="date">09/29/2017</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/09/29/spotlight-s-c-farm-bureau/" title="SPOTLIGHT:  S.C. Farm Bureau"><img src="http://shrbeta.brack.net/wp-content/uploads/2016/09/16.scfarmbureau_125.gif" alt="SPOTLIGHT:  S.C. Farm Bureau" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/09/29/spotlight-s-c-farm-bureau/" title="SPOTLIGHT:  S.C. Farm Bureau">SPOTLIGHT:  S.C. Farm Bureau</a></h4><span class="date">09/29/2017</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_text" id="text-2"><h3 class="title">Contact us today</h3>			<div class="textwidget"><b>Phone</b>:  843.670.3996<br>
<b>Tips</b>:  <a href="mailto:info@statehousereport.com"> info@statehousereport.com </a><br>
<b>Letters</b>:  <a href="mailto:feedback@statehousereport.com"> feedback@statehousereport.com </a><br>
<br>
<i>Statehouse Report</i> is a weekly publication of Statehouse Report LLC.  Founded in 2001, it offers a weekly legislative forecast of what's going to happen in South Carolina politics and policy.  </div>
		<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_text" id="text-8"><h3 class="title">Check out our sister publications</h3>			<div class="textwidget">Take a look at our other great publications:<br><br>
&#9679; <a href="http://www.CharlestonCurrents.com"><b>   Charleston Currents</b></a>, good S.C. news<br>
&#9679; <a href="http://www.SCClips.com"><b>   SC Clips</b></a>, a daily news clipping service</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget wpzoom_social" id="wpzoom-widget-social-4"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/statehousereport" rel="external,nofollow" title="Like us on Facebook"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Like us on Facebook" />Like us on Facebook</a></li><li><a class="twitter" href="https://twitter.com/statehouserept" rel="external,nofollow" title="Follow us on Twitter"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Follow us on Twitter" />Follow us on Twitter</a></li><li><a class="rss" href="http://shrbeta.brack.net/feed/" rel="external,nofollow" title="View via RSS"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/rss.png" alt="View via RSS" />View via RSS</a></li><li><a class="email" href="mailto:mailto:feedback@statehousereport.com" rel="external,nofollow" title="Send email"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/email.png" alt="Send email" />Send email</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last">
						<div class="widget widget_archive" id="archives-5"><h3 class="title">View our archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">View our archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.statehousereport.com/2017/10/'> October 2017 &nbsp;(21)</option>
	<option value='http://www.statehousereport.com/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='http://www.statehousereport.com/2017/08/'> August 2017 &nbsp;(36)</option>
	<option value='http://www.statehousereport.com/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='http://www.statehousereport.com/2017/06/'> June 2017 &nbsp;(33)</option>
	<option value='http://www.statehousereport.com/2017/05/'> May 2017 &nbsp;(24)</option>
	<option value='http://www.statehousereport.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='http://www.statehousereport.com/2017/03/'> March 2017 &nbsp;(43)</option>
	<option value='http://www.statehousereport.com/2017/02/'> February 2017 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2017/01/'> January 2017 &nbsp;(31)</option>
	<option value='http://www.statehousereport.com/2016/12/'> December 2016 &nbsp;(34)</option>
	<option value='http://www.statehousereport.com/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.statehousereport.com/2016/10/'> October 2016 &nbsp;(28)</option>
	<option value='http://www.statehousereport.com/2016/09/'> September 2016 &nbsp;(43)</option>
	<option value='http://www.statehousereport.com/2016/08/'> August 2016 &nbsp;(26)</option>
	<option value='http://www.statehousereport.com/2016/07/'> July 2016 &nbsp;(38)</option>
	<option value='http://www.statehousereport.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='http://www.statehousereport.com/2016/05/'> May 2016 &nbsp;(33)</option>
	<option value='http://www.statehousereport.com/2016/04/'> April 2016 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2016/03/'> March 2016 &nbsp;(41)</option>
	<option value='http://www.statehousereport.com/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='http://www.statehousereport.com/2016/01/'> January 2016 &nbsp;(34)</option>
	<option value='http://www.statehousereport.com/2015/12/'> December 2015 &nbsp;(44)</option>
	<option value='http://www.statehousereport.com/2015/11/'> November 2015 &nbsp;(28)</option>
	<option value='http://www.statehousereport.com/2015/10/'> October 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/09/'> September 2015 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2015/08/'> August 2015 &nbsp;(29)</option>
	<option value='http://www.statehousereport.com/2015/07/'> July 2015 &nbsp;(46)</option>
	<option value='http://www.statehousereport.com/2015/06/'> June 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/05/'> May 2015 &nbsp;(59)</option>
	<option value='http://www.statehousereport.com/2015/04/'> April 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/03/'> March 2015 &nbsp;(44)</option>
	<option value='http://www.statehousereport.com/2015/02/'> February 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='http://www.statehousereport.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://www.statehousereport.com/2014/11/'> November 2014 &nbsp;(2)</option>

		</select>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			
			<a href="http://www.statehousereport.com" title="South Carolina&#039;s leading online legislative and policy forecast">
									<img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/logo_darksm.jpg" alt="Statehouse Report" />
							</a><div class="clear"></div>

			
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.statehousereport.com/" class="on">Statehouse Report</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://shrbeta.brack.net/wp-content/themes/tribune/js/flexslider.js"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5321208-4', 'auto');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=172427516218807";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://shrbeta.brack.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d2eaf54d2f", post_id : 5417 } ); } ); /* ]]> */</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/comment-reply.min.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/fredsel.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/tabs.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/dropdown.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/wp-embed.min.js?ver=ca994ead7d2dae1a08e3ab3d9b061e7d'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/shrbeta.brack.net\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>

</body>
</html>