<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Statehouse Report &#8211; TALLY SHEET: Few bills introduced during Snow Week</title>

 	<link rel="pingback" href="http://shrbeta.brack.net/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://shrbeta.brack.net/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<link rel='dns-prefetch' href='//shrbeta.brack.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; Feed" href="http://www.statehousereport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; Comments Feed" href="http://www.statehousereport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statehouse Report &raquo; TALLY SHEET: Few bills introduced during Snow Week Comments Feed" href="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shrbeta.brack.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9354c7889f8c8e58aeb4616309e3c5c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://shrbeta.brack.net/wp-content/plugins/wp-google-search/wgs2.css?ver=a9354c7889f8c8e58aeb4616309e3c5c' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=a9354c7889f8c8e58aeb4616309e3c5c' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=a9354c7889f8c8e58aeb4616309e3c5c' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/media-queries.css?ver=a9354c7889f8c8e58aeb4616309e3c5c' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=a9354c7889f8c8e58aeb4616309e3c5c' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://shrbeta.brack.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://shrbeta.brack.net/wp-content/themes/tribune/custom.css?ver=a9354c7889f8c8e58aeb4616309e3c5c' type='text/css' media='all' />
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/init.js?ver=a9354c7889f8c8e58aeb4616309e3c5c'></script>
<link rel='https://api.w.org/' href='http://www.statehousereport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shrbeta.brack.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shrbeta.brack.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TOP FIVE: Sales taxes, tax cuts, renting, hot economy and fitness' href='http://www.statehousereport.com/2018/01/17/top-five-sales-taxes-tax-cuts-renting-hot-economy-and-fitness/' />

<link rel="canonical" href="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/" />
<link rel='shortlink' href='http://www.statehousereport.com/?p=5984' />
<link rel="alternate" type="application/json+oembed" href="http://www.statehousereport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.statehousereport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 2px 2px 2px 2px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 11px;
            color: #000d9e;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.statehousereport.com/?wordfence_lh=1&hid=CD1006D1FBB6DE38FC5D71A4F5033BD4');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css">#sidebar{background-color:#f1f1f1;}
body{font-family: Georgia;font-size: 17px;font-style: normal;}#main .homepage-widgets h4 a{font-size: 12px;font-style: normal;}.archiveposts h2{font-size: 22px;font-weight: bold;}h1.entry-title{font-size: 22px;font-weight: bold;}#sidebar .widget h3.title{font-size: 16px;font-weight: bold;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-size: 12px;font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-180x180.gif" />
<meta name="msapplication-TileImage" content="http://shrbeta.brack.net/wp-content/uploads/2017/03/cropped-00_fav-270x270.gif" />
</head>

<body class="post-template-default single single-post postid-5984 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="wpzoom-widget-social-3" class="widget wpzoom_social"><h3 class="title">Follow us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/statehousereport" rel="external,nofollow" title="Statehouse Report on Facebook"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Statehouse Report on Facebook" />Statehouse Report on Facebook</a></li><li><a class="twitter" href="https://twitter.com/statehouserept" rel="external,nofollow" title="Statehouse Report on Twitter"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Statehouse Report on Twitter" />Statehouse Report on Twitter</a></li><li><a class="rss" href="http://www.statehousereport.com/feed/" rel="external,nofollow" title="Our feed"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/rss.png" alt="Our feed" />Our feed</a></li><li><a class="email" href="mailto:mailto:feedback@statehousereport.com" rel="external,nofollow" title="Contact us today"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/email.png" alt="Contact us today" />Contact us today</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.statehousereport.com/about-us/">About us</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.statehousereport.com/subscribe/">Subscribe</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.statehousereport.com/underwriters/">Underwriters</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.statehousereport.com/palmetto-priorities/">Palmetto Priorities</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://www.statehousereport.com/feedback/">Send a letter</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.statehousereport.com/contact/">Contact</a></li>
<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="http://www.statehousereport.com/search_gcse/">Search</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30"><a href="http://www.statehousereport.com">Home</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
							<a href="http://shrbeta.brack.net/underwriters/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_underwriters_all-4.gif" alt="Our underwriters" /></a>
						
				</div>



				<div id="logo">
					
					<a href="http://www.statehousereport.com" title="South Carolina&#039;s leading online legislative and policy forecast">
													<img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/14.12.newlogo.jpg" alt="Statehouse Report" />
											</a><div class="clear"></div>

					
					<div id="thedate">Friday, January 19, 2018</div>
				</div><!-- / #logo -->
<div id="header-right">

		<a href="http://www.statehousereport.com/search_gcse/"><img src="http://charlestoncurrents.com/wp-content/uploads/2015/03/00_search2.jpg" alt="Click to search our archives" align="right"></a>					

				</div><!-- /#header-right -->
			

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://www.statehousereport.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.statehousereport.com/category/news/newsbriefs/">News briefs</a></li>
	<li id="menu-item-2415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2415"><a href="http://www.statehousereport.com/category/news/top-five/">Top Five</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="http://www.statehousereport.com/category/politics/tallysheet/">Tally Sheet</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://www.statehousereport.com/category/politics/agenda/">Legislative agenda</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.statehousereport.com/category/commentary/feedback/">Send us feedback</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://www.statehousereport.com/category/commentary/">Views</a>
<ul class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://www.statehousereport.com/category/commentary/brack/">Andy Brack</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.statehousereport.com/category/commentary/myturn/">My Turn op-eds</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="http://www.statehousereport.com/category/commentary/feedback/">Feedback</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5383"><a href="http://www.statehousereport.com/category/commentary/feedback/">Send us feedback</a></li>
</ul>
</li>
<li id="menu-item-5384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5384"><a href="http://www.statehousereport.com/category/2018/">2018</a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="http://www.statehousereport.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://www.statehousereport.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://www.statehousereport.com/category/features/encyclopedia/">S.C. Encyclopedia</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.statehousereport.com/category/features/photo/">Neat photos</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://www.statehousereport.com/category/features/scorecard/">Scorecard</a>
	<ul class="sub-menu">
		<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="http://www.statehousereport.com/category/features/quote/">Quote of the week</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.statehousereport.com/category/features/number/">Number of the week</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="http://www.statehousereport.com/search_gcse/">Archives | Search</a></li>
<li id="menu-item-5374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5374"><a href="http://www.statehousereport.com/donate/">Donate</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://www.statehousereport.com/category/politics/" rel="category tag">Politics</a>, <a href="http://www.statehousereport.com/category/politics/tallysheet/" rel="category tag">Tally Sheet</a></div>
			<h1 class="entry-title">
				<a href="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/" title="Permalink to TALLY SHEET: Few bills introduced during Snow Week" rel="bookmark">TALLY SHEET: Few bills introduced during Snow Week</a>
			</h1>

			<div class="post-meta">

Statehouse Report<span class="separator">&middot;</span>

                              <span class="date">01/18/2018 10:56 am</span><span class="separator">&middot;</span>
			</div>


			<div id="post-5984" class="clearfix post-5984 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-tallysheet tag-house tag-senate tag-snow-week">

				<div class="entry">
					<div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" /></a></div><div id="attachment_417" style="max-width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-417" src="http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse.jpg" alt="" width="800" height="600" srcset="http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse.jpg 800w, http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse-300x225.jpg 300w, http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse-73x55.jpg 73w, http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse-200x150.jpg 200w, http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse-310x233.jpg 310w, http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse-100x75.jpg 100w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">S.C. House chamber, Columbia, S.C.</p></div>
<p><em>Staff reports</em>  |  A midweek winter storm wreaked scheduling havoc at the General Assembly this week and limited filing of a few new bills to one day.</p>
<p><img class="alignright size-full wp-image-51" src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_tallysheet.jpg" alt="" width="220" height="140" srcset="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_tallysheet.jpg 220w, http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_tallysheet-86x55.jpg 86w" sizes="(max-width: 220px) 100vw, 220px" />State senators introduced five bills, all memorials or resolutions, on Tuesday.  No bills were introduced Wednesday or Thursday when the legislature was closed due to wintry weather.  Meanwhile House members on Tuesday introduced 14 bills, many of which were memorials or resolutions.  But the few substantive measures included:</p>
<p style="padding-left: 30px;"><strong>State of the Judiciary.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4617&amp;session=122&amp;summary=B">H. 4617</a> (Delleney) seeks to set noon Feb. 28 as the annual State of the Judiciary speech by the chief justice of the state Supreme Court.</p>
<p style="padding-left: 30px;"><strong>Comments.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4619&amp;session=122&amp;summary=B">H. 4619</a> (King) is a House resolution filed by members of the Legislative Black Caucus and others that seeks to express disappointment in derogatory comments made last week in a meeting on immigration by President Trump.</p>
<p style="padding-left: 30px;"><strong>Hemp.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4627&amp;session=122&amp;summary=B">H. 4627</a> (Pitts) is a bill that seeks to establish a state industrial hemp program to add the number of permits for people to grow it, make other revisions to state law and delete a pilot study, which would be replaced by an advisory committee.</p>
<p style="padding-left: 30px;"><strong>Spoofing.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4628&amp;session=122&amp;summary=B">H. 4628</a> (Martin) seeks to prohibit telemarketing calls that use spoofed telephone numbers that appear on Caller ID, with remedies and more.</p>
<h4><strong>More bills from last week</strong></h4>
<p>Here are summaries of other bills formally filed last week that didn’t make it into the <a href="http://www.statehousereport.com/2018/01/11/tally-sheet-rural-revitalization/">Jan. 12 Tally Sheet</a> report:</p>
<p style="padding-left: 30px;"><strong>Monument.</strong> <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4515&amp;session=122&amp;summary=B">H. 4515</a> (Chumley) seeks to build an African-American Confederate Veterans Monument and a commission, despite <a href="http://www.thestate.com/news/politics-government/article191933484.html">critical news stories</a>.  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4516&amp;session=122&amp;summary=B">H. 4516</a> (Chumley) is related.  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4595&amp;session=122&amp;summary=B">H. 4595</a> (Parks) seeks a monument commission to honor Dr. Benjamin E. Mays and to lift a moratorium on monuments on Statehouse grounds.</p>
<p style="padding-left: 30px;"><strong>Nursing</strong>.  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4529&amp;session=122&amp;summary=B">H. 4529</a> (G.M. Smith) seeks to allow certain nursing licensees and physician assistants to perform telemedicine, with several related provisions.</p>
<p style="padding-left: 30px;"><strong>Dog shelters.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4594&amp;session=122&amp;summary=B">H. 4594</a> (Huggins) seeks to amend animal cruelty laws to provide for a definition of “dog shelter.”</p>
<p style="padding-left: 30px;"><strong>Energy drinks.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4597&amp;session=122&amp;summary=B">H. 4597</a> (Howard) seeks to prohibit sales of “energy drinks” to minors.</p>
<p style="padding-left: 30px;"><strong>Guns.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4598&amp;session=122&amp;summary=B">H. 4598</a> (Thayer) seeks at allow concealed weapon permit holders to carry concealed weapons on school property leased by a church for church services or activities.</p>
<p style="padding-left: 30px;"><strong>Opioids.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4600&amp;session=122&amp;summary=B">H. 4600</a> (Huggins) seeks to allow certain community organizations to distribute opioid antidotes, with several provisions.  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4602&amp;session=122&amp;summary=B">H. 4602</a> (Henderson) seeks to require hospital emergency departments to submit certain information to the state related to the Prescription Monitoring Program related to opioids, with several provisions. <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4603&amp;session=122&amp;summary=B">H. 4603</a> (Bedingfield) seeks to limit initial prescriptions of opioids.</p>
<p style="padding-left: 30px;"><strong>Addictions.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4601&amp;session=122&amp;summary=B">H. 4601</a> (Fry) seeks to amend state law on criteria for licensure as addiction counselors,  with several provisions.</p>
<p style="padding-left: 30px;"><strong>Net neutrality.</strong>  <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4614&amp;session=122&amp;summary=B">H. 4614</a> (McKnight) seeks to preserve Internet neutrality related to broadband service, with many provisions related to content, cost and more.</p>
<p style="padding-left: 30px;"><strong>Capital punishment</strong>. <a href="https://www.scstatehouse.gov/billsearch.php?billnumbers=4615&amp;session=122&amp;summary=B">H. 4615</a> (Pitts) seeks to allow death by electrocution in capital crime cases when a person is sentenced to death, with several provisions.</p>
<ul>
<li style="padding-left: 30px;"><em>Have a comment? Send to:  <a href="mailto:mfeedback@statehousereport.com">mailto:mfeedback@statehousereport.com</a>.</em></li>
</ul>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/" data-a2a-title="TALLY SHEET: Few bills introduced during Snow Week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;linkname=TALLY%20SHEET%3A%20Few%20bills%20introduced%20during%20Snow%20Week" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-5984 -->


			<div class="tag_list">Tags: <a href="http://www.statehousereport.com/tag/house/" rel="tag">House</a>, <a href="http://www.statehousereport.com/tag/senate/" rel="tag">Senate</a>, <a href="http://www.statehousereport.com/tag/snow-week/" rel="tag">snow week</a></div>
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.statehousereport.com%2F2018%2F01%2F18%2Ftally-sheet-snow-week%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
							<div class="post_author">
					<img alt='' src='http://2.gravatar.com/avatar/b26083cbff9cb71a7810a1e79355aa3d?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b26083cbff9cb71a7810a1e79355aa3d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.statehousereport.com/author/statehouse-report/" title="Posts by Statehouse Report" rel="author">Statehouse Report</a></span>
					<b>Send us a letter.</b>  We love hearing from our readers and encourage you to share your opinions.  Letters to the editor are published weekly. We reserve the right to edit for length and clarity. We generally publish all comments about South Carolina politics or policy issues, unless they are libelous or unnecessarily inflammatory. One submission is allowed per month. Submission of a comment grants permission to us to reprint. Comments are limited to 250 words or less.  Please include your name and contact information.  Send your letters to:

    <a href="mailto:brack@statehousereport.com"> brack@statehousereport.com</a><div class="clear"></div>
				</div>
			

			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/18/tally-sheet-snow-week/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://shrbeta.brack.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da75a5990d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="wysija-2" class="widget widget_wysija"><h3 class="title">Subscribe for free</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Enter your email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe now!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="6" />
    
 </form></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title">Donate to Statehouse Report</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="842M9UVNF3WTN">
<input type="image" src="http://shrbeta.brack.net/wp-content/uploads/2017/09/17_paypal_250.jpg" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
Or <a href="http://www.statehousereport.com/donate/">click here</a> to learn more about giving:  
</div></div><div id="wgs_widget-2" class="widget widget_wgs_widget"><h3 class="title">Search Statehouse Report</h3><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.statehousereport.com/search_gcse/"></div></div></div><div id="text-6" class="widget widget_text"><h3 class="title">Like us on Facebook</h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/statehousereport" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div></div>
		</div><div id="wpzoom-feature-posts-3" class="widget feature-posts"><h3 class="title">Recent Posts</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/02/15.0206.schouse-75x50.jpg" height="50" width="75"></a></div><small>01/18/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/18/tally-sheet-snow-week/">TALLY SHEET: Few bills introduced during Snow Week</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/17/top-five-sales-taxes-tax-cuts-renting-hot-economy-and-fitness/"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.0117.etail_-75x50.jpg" height="50" width="75"></a></div><small>01/17/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/17/top-five-sales-taxes-tax-cuts-renting-hot-economy-and-fitness/">TOP FIVE: Sales taxes, tax cuts, renting, hot economy and fitness</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/17/history-citizens-councils-in-south-carolina/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_encyclopedia-75x50.jpg" height="50" width="75"></a></div><small>01/17/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/17/history-citizens-councils-in-south-carolina/">HISTORY: Citizens&#8217; councils in South Carolina</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/11/news-weak-revenues-budget/"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.1112.pieinsky-75x50.jpg" height="50" width="75"></a></div><small>01/11/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/11/news-weak-revenues-budget/">NEWS: Weak revenues, projected shortfall to guide state budget</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/11/brack-dumb-spiro-spero/"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.1112.dumspirospero-75x50.jpg" height="50" width="75"></a></div><small>01/11/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/11/brack-dumb-spiro-spero/">BRACK: Is state’s new motto “Dumb Spiro Spero?”</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/11/spotlight-municipal-association-of-south-carolina/"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/logo_masc653-75x50.png" height="50" width="75"></a></div><small>01/11/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/11/spotlight-municipal-association-of-south-carolina/">SPOTLIGHT: Municipal Association of South Carolina</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/11/looking-ahead-state-of-the-state/"><img src="http://shrbeta.brack.net/wp-content/uploads/2016/11/16.1123.mcmaster_800-75x50.jpg" height="50" width="75"></a></div><small>01/11/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/11/looking-ahead-state-of-the-state/">LOOKING AHEAD:  State of the State on tap Wednesday</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/11/looking-back-opioids-campaign-nuclear/"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.1112.opioid-75x50.jpg" height="50" width="75"></a></div><small>01/11/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/11/looking-back-opioids-campaign-nuclear/">LOOKING BACK: On opioids, campaign funds, nukes, buses, oil</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.statehousereport.com/2018/01/11/tally-sheet-rural-revitalization/"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/04/15.0409.farm_-75x50.jpg" height="50" width="75"></a></div><small>01/11/2018</small> <br /><h3><a href="http://www.statehousereport.com/2018/01/11/tally-sheet-rural-revitalization/">TALLY SHEET: Bill filed to revitalize rural areas of South Carolina, more</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Our underwriters</h3>			<div class="textwidget"><i>Statehouse Report</i> is brought to you free of charge thanks to the generosity of our underwriters:<br>
<br>
<p style="text-align: center;">
        <a href="http://shrbeta.brack.net/underwriters/">
            <img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2018/01/08.animatedA.gif" height="80" width="125" style="border: none;" /></a>
<img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_spacer20.gif" />
        <a href="http://shrbeta.brack.net/underwriters/">
            <img alt="" src="http://shrbeta.brack.net/wp-content/uploads/2018/01/08.animatedB.gif" height="80" width="125" style="border: none;"></a>
    </p></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="title">On the agenda</h3>			<div class="textwidget">To find the most recent list of meetings at the Statehouse in Columbia, please visit these pages:<br>

<blockquote><a href="http://scstatehouse.gov/meetings.php?chamber=S"><b>Senate meetings</b></a><br>

<a href="http://scstatehouse.gov/meetings.php?chamber=H"><b>House meetings</b></a></blockquote></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="title">Palmetto Priorities</h3>			<div class="textwidget"><font size=-1>South Carolina lawmakers need a strategic plan.  Our suggested <b><a href="http://www.statehousereport.com/palmetto-priorities/">Palmetto Priorities</a></b>:<br>
&#9679; <b>POVERTY.</b> Develop a broad-based anti-poverty agenda by 2020.</li><br>

&#9679; <b>JOBS.</b>  Approve a Cabinet-level post by 2020 to add and retain 10,000 small business jobs per year. <br>

&#9679; <b>EDUCATION.</b> Cut the state’s dropout rate in half by 2020.<br>

&#9679; <b>HEALTH CARE.</b> Ensure affordable and accessible health care that optimizes preventive care for every South Carolinian by 2020. <br>

&#9679; <b>ENVIRONMENT.</b> Adopt a real state energy policy that requires 20 percent energy from renewable sources by 2020.<br>

&#9679; <b>TAXES.</b> Overhaul and stabilize the tax structure by 2018 through reforms that broaden the tax base and lower rates. <br>

&#9679; <b>CORRECTIONS.</b> Cut the prison population by 25 percent by 2020 .<br>

&#9679; <b>ROADS.</b> Generate an extra $1 billion every year to fix roads and bridges.<br>

&#9679; <b>POLITICS.</b> Have a vigorous two- or multi-party system.</span></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Neat stuff</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/17/history-citizens-councils-in-south-carolina/" title="HISTORY: Citizens&#8217; councils in South Carolina"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/00_icon_encyclopedia-200x130.jpg" alt="HISTORY: Citizens&#8217; councils in South Carolina" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/17/history-citizens-councils-in-south-carolina/" title="HISTORY: Citizens&#8217; councils in South Carolina">HISTORY: Citizens&#8217; councils in South Carolina</a></h4><span class="date">01/17/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/11/spotlight-municipal-association-of-south-carolina/" title="SPOTLIGHT: Municipal Association of South Carolina"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/logo_masc653-200x130.png" alt="SPOTLIGHT: Municipal Association of South Carolina" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/11/spotlight-municipal-association-of-south-carolina/" title="SPOTLIGHT: Municipal Association of South Carolina">SPOTLIGHT: Municipal Association of South Carolina</a></h4><span class="date">01/11/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/11/looking-ahead-state-of-the-state/" title="LOOKING AHEAD:  State of the State on tap Wednesday"><img src="http://shrbeta.brack.net/wp-content/uploads/2016/11/16.1123.mcmaster_800-200x130.jpg" alt="Lt. Gov. Henry McMaster during a nomination speech of President-elect Donald Trump at this year&#039;s GOP convention." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/11/looking-ahead-state-of-the-state/" title="LOOKING AHEAD:  State of the State on tap Wednesday">LOOKING AHEAD:  State of the State on tap Wednesday</a></h4><span class="date">01/11/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/11/looking-back-opioids-campaign-nuclear/" title="LOOKING BACK: On opioids, campaign funds, nukes, buses, oil"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.1112.opioid-200x130.jpg" alt="LOOKING BACK: On opioids, campaign funds, nukes, buses, oil" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/11/looking-back-opioids-campaign-nuclear/" title="LOOKING BACK: On opioids, campaign funds, nukes, buses, oil">LOOKING BACK: On opioids, campaign funds, nukes, buses, oil</a></h4><span class="date">01/11/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/11/feedback-nuclear-utility-guns/" title="FEEDBACK: On S.C.’s nuclear utility problem and gun safety"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/12/17.1229.summer_may26-200x130.jpg" alt="The summer plant on May 26, 2017. Photo courtesy of High Flyer." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/11/feedback-nuclear-utility-guns/" title="FEEDBACK: On S.C.’s nuclear utility problem and gun safety">FEEDBACK: On S.C.’s nuclear utility problem and gun safety</a></h4><span class="date">01/11/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/10/history-ace-basin-2/" title="HISTORY:  ACE Basin"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.0108.acebasin-200x130.jpg" alt="HISTORY:  ACE Basin" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/10/history-ace-basin-2/" title="HISTORY:  ACE Basin">HISTORY:  ACE Basin</a></h4><span class="date">01/10/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/08/this-week-in-legislature-overrides-utilities/" title="THIS WEEK: House to review veto overrides, Senate to consider utilities"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/04/15.0403.statehousedome-200x130.jpg" alt="THIS WEEK: House to review veto overrides, Senate to consider utilities" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/08/this-week-in-legislature-overrides-utilities/" title="THIS WEEK: House to review veto overrides, Senate to consider utilities">THIS WEEK: House to review veto overrides, Senate to consider utilities</a></h4><span class="date">01/08/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/05/feedback-on-septima-clark-and-s-c-s-teacher-shortage/" title="FEEDBACK: On Septima Clark and S.C.’s teacher shortage"><img src="http://shrbeta.brack.net/wp-content/uploads/2017/11/17.1117.clarkin1956-200x130.jpg" alt="Septima Poinsette Clark in 1956 after a testimonial dinner by her sorority.  She noted, however, in a memoir that her sisters didn&#039;t want to get their picture taken with her then because she was controversial.  (She had recently been fired for being a member of the NAACP.)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/05/feedback-on-septima-clark-and-s-c-s-teacher-shortage/" title="FEEDBACK: On Septima Clark and S.C.’s teacher shortage">FEEDBACK: On Septima Clark and S.C.’s teacher shortage</a></h4><span class="date">01/05/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/05/childrens-trust-of-south-carolina/" title="SPOTLIGHT: Children&#8217;s Trust of South Carolina"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/17_logo_childrenstrust_600-200x130.gif" alt="SPOTLIGHT: Children&#8217;s Trust of South Carolina" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/05/childrens-trust-of-south-carolina/" title="SPOTLIGHT: Children&#8217;s Trust of South Carolina">SPOTLIGHT: Children&#8217;s Trust of South Carolina</a></h4><span class="date">01/05/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/03/george-hazzard/" title="NEWS: George, Hazzard take reins of two top groups"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/15.0130.statehouse_aerial-200x130.jpg" alt="NEWS: George, Hazzard take reins of two top groups" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/03/george-hazzard/" title="NEWS: George, Hazzard take reins of two top groups">NEWS: George, Hazzard take reins of two top groups</a></h4><span class="date">01/03/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2018/01/02/history-circular-congregational-church/" title="HISTORY: Circular Congregational Church"><img src="http://shrbeta.brack.net/wp-content/uploads/2018/01/18.0101.church-200x130.jpg" alt="HISTORY: Circular Congregational Church" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2018/01/02/history-circular-congregational-church/" title="HISTORY: Circular Congregational Church">HISTORY: Circular Congregational Church</a></h4><span class="date">01/02/2018</span></div><div class="item"><span class="thumb"><a href="http://www.statehousereport.com/2017/12/28/s-c-hospital-association/" title="SPOTLIGHT: S.C. Hospital Association"><img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/scha_125.gif" alt="SPOTLIGHT: S.C. Hospital Association" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://www.statehousereport.com/2017/12/28/s-c-hospital-association/" title="SPOTLIGHT: S.C. Hospital Association">SPOTLIGHT: S.C. Hospital Association</a></h4><span class="date">12/28/2017</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_text" id="text-2"><h3 class="title">Contact us today</h3>			<div class="textwidget"><b>Phone</b>:  843.670.3996<br>
<b>Tips</b>:  <a href="mailto:info@statehousereport.com"> info@statehousereport.com </a><br>
<b>Letters</b>:  <a href="mailto:feedback@statehousereport.com"> feedback@statehousereport.com </a><br>
<br>
<i>Statehouse Report</i> is a weekly publication of Statehouse Report LLC.  Founded in 2001, it offers a weekly legislative forecast of what's going to happen in South Carolina politics and policy.  </div>
		<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_text" id="text-8"><h3 class="title">Check out our sister publications</h3>			<div class="textwidget">Take a look at our other great publications:<br><br>
&#9679; <a href="http://www.CharlestonCurrents.com"><b>   Charleston Currents</b></a>, good S.C. news<br>
&#9679; <a href="http://www.SCClips.com"><b>   SC Clips</b></a>, a daily news clipping service</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget wpzoom_social" id="wpzoom-widget-social-4"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/statehousereport" rel="external,nofollow" title="Like us on Facebook"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/facebook.png" alt="Like us on Facebook" />Like us on Facebook</a></li><li><a class="twitter" href="https://twitter.com/statehouserept" rel="external,nofollow" title="Follow us on Twitter"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/twitter.png" alt="Follow us on Twitter" />Follow us on Twitter</a></li><li><a class="rss" href="http://shrbeta.brack.net/feed/" rel="external,nofollow" title="View via RSS"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/rss.png" alt="View via RSS" />View via RSS</a></li><li><a class="email" href="mailto:mailto:feedback@statehousereport.com" rel="external,nofollow" title="Send email"><img src="http://shrbeta.brack.net/wp-content/themes/tribune/images/icons/email.png" alt="Send email" />Send email</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last">
						<div class="widget widget_archive" id="archives-5"><h3 class="title">View our archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">View our archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.statehousereport.com/2018/01/'> January 2018 &nbsp;(24)</option>
	<option value='http://www.statehousereport.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='http://www.statehousereport.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='http://www.statehousereport.com/2017/10/'> October 2017 &nbsp;(38)</option>
	<option value='http://www.statehousereport.com/2017/09/'> September 2017 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='http://www.statehousereport.com/2017/07/'> July 2017 &nbsp;(30)</option>
	<option value='http://www.statehousereport.com/2017/06/'> June 2017 &nbsp;(33)</option>
	<option value='http://www.statehousereport.com/2017/05/'> May 2017 &nbsp;(24)</option>
	<option value='http://www.statehousereport.com/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='http://www.statehousereport.com/2017/03/'> March 2017 &nbsp;(43)</option>
	<option value='http://www.statehousereport.com/2017/02/'> February 2017 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2017/01/'> January 2017 &nbsp;(31)</option>
	<option value='http://www.statehousereport.com/2016/12/'> December 2016 &nbsp;(34)</option>
	<option value='http://www.statehousereport.com/2016/11/'> November 2016 &nbsp;(32)</option>
	<option value='http://www.statehousereport.com/2016/10/'> October 2016 &nbsp;(28)</option>
	<option value='http://www.statehousereport.com/2016/09/'> September 2016 &nbsp;(43)</option>
	<option value='http://www.statehousereport.com/2016/08/'> August 2016 &nbsp;(26)</option>
	<option value='http://www.statehousereport.com/2016/07/'> July 2016 &nbsp;(38)</option>
	<option value='http://www.statehousereport.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='http://www.statehousereport.com/2016/05/'> May 2016 &nbsp;(33)</option>
	<option value='http://www.statehousereport.com/2016/04/'> April 2016 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2016/03/'> March 2016 &nbsp;(41)</option>
	<option value='http://www.statehousereport.com/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='http://www.statehousereport.com/2016/01/'> January 2016 &nbsp;(34)</option>
	<option value='http://www.statehousereport.com/2015/12/'> December 2015 &nbsp;(44)</option>
	<option value='http://www.statehousereport.com/2015/11/'> November 2015 &nbsp;(28)</option>
	<option value='http://www.statehousereport.com/2015/10/'> October 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/09/'> September 2015 &nbsp;(35)</option>
	<option value='http://www.statehousereport.com/2015/08/'> August 2015 &nbsp;(29)</option>
	<option value='http://www.statehousereport.com/2015/07/'> July 2015 &nbsp;(46)</option>
	<option value='http://www.statehousereport.com/2015/06/'> June 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/05/'> May 2015 &nbsp;(59)</option>
	<option value='http://www.statehousereport.com/2015/04/'> April 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/03/'> March 2015 &nbsp;(44)</option>
	<option value='http://www.statehousereport.com/2015/02/'> February 2015 &nbsp;(45)</option>
	<option value='http://www.statehousereport.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='http://www.statehousereport.com/2014/12/'> December 2014 &nbsp;(13)</option>
	<option value='http://www.statehousereport.com/2014/11/'> November 2014 &nbsp;(2)</option>

		</select>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			
			<a href="http://www.statehousereport.com" title="South Carolina&#039;s leading online legislative and policy forecast">
									<img src="http://shrbeta.brack.net/wp-content/uploads/2015/01/logo_darksm.jpg" alt="Statehouse Report" />
							</a><div class="clear"></div>

			
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2018 &mdash; <a href="http://www.statehousereport.com/" class="on">Statehouse Report</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://shrbeta.brack.net/wp-content/themes/tribune/js/flexslider.js"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5321208-4', 'auto');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=172427516218807";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://shrbeta.brack.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5f49ff4bc1", post_id : 5984 } ); } ); /* ]]> */</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002861032106929911421:bwcjop22w0i"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/comment-reply.min.js?ver=a9354c7889f8c8e58aeb4616309e3c5c'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/fredsel.js?ver=a9354c7889f8c8e58aeb4616309e3c5c'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/tabs.js?ver=a9354c7889f8c8e58aeb4616309e3c5c'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/js/dropdown.js?ver=a9354c7889f8c8e58aeb4616309e3c5c'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-includes/js/wp-embed.min.js?ver=a9354c7889f8c8e58aeb4616309e3c5c'></script>
<script async="async" type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/shrbeta.brack.net\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://shrbeta.brack.net/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.1'></script>

</body>
</html>